Discussion in "Map Me Support" started by    Oligodendrocyte    Aug 10, 2008.
Sun Aug 10 2008, 08:13 PM
#1
Map on user profile(user.php?id.#) seems to be not able to focus to show the user saved location marker.

I started noticing it recently first on my site on Firefox 2 first then tested with IE7 too, the case was same when I checked it here on this site too with those two browsers.

It seems like google has changed something at their end. Kindly look at the issue when you find time. If you need screen shots do ask.

Thanks
Tags location markerprofile mapgooglescreen shotsuser profile
Mon Aug 11 2008, 08:24 AM
#2
hmm.. i will look into it... maybe they have released newer version of script.
Sun Aug 24 2008, 07:54 AM
#3
No need to look into it now I guess. Seems like the issue has reversed itself to the normal state.

Probably it was a transient glitch during google's ongoing improvements to that script.
Sun Aug 24 2008, 10:16 AM
#4
oww.. nice thanks for informing.. i am working on mapme plugin

Get Social

Information

Powered by e107 Forum System

Conversation

Mon May 10 2021, 04:32 AM
Valeria
This is a topic that is close to my heart... Cheers! Exactly where are your contact details though? online casino real money https://playslotsapp.com

Downloads

Comments

Mirza123
Thu Jun 25 2020, 03:46 PM
eunicelove124
Mon Jun 22 2020, 03:03 PM
cerouno
Tue Jun 16 2020, 05:10 PM
Marce
Sat Jun 13 2020, 09:43 PM
Davidthils
Thu May 21 2020, 12:44 PM
Jakeror
Thu May 21 2020, 01:28 AM
motorCar
Wed May 20 2020, 07:05 PM
Vordrync
Wed May 20 2020, 11:52 AM

Online

Guests: 84, Members: 0 ...

most ever online: 182184
(Members: , Guests: 182184) on 06 Aug 2010: 05:37 AM

Members: 38215
Newest member: Mirza123